Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: impossible to post any classified ads

  1. #1
    Thread Starter
    sophiek's Avatar
    Join Date
    Sep 2012
    Location
    France
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Unhappy impossible to post any classified ads

    Hello,

    I just install Classipress, everything is ok but I can post a classified ads via the admin dashboard but not via a another profile.
    Could you help me ?
    http://jumeauxandco.com/Annonces/add-new/

    Sophie

  2. #2
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,842
    Thanks
    17
    Thanked 52 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

  3. #3
    Thread Starter
    sophiek's Avatar
    Join Date
    Sep 2012
    Location
    France
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,842
    Thanks
    17
    Thanked 52 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

  5. #5
    Veteran bluecafe's Avatar
    Join Date
    Apr 2010
    Location
    Berlin
    Posts
    1,563
    Thanks
    58
    Thanked 359 Times in 273 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Thread Starter
    sophiek's Avatar
    Join Date
    Sep 2012
    Location
    France
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,756 Times in 1,442 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  8. #8
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,842
    Thanks
    17
    Thanked 52 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

  9. #9
    Thread Starter
    sophiek's Avatar
    Join Date
    Sep 2012
    Location
    France
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,842
    Thanks
    17
    Thanked 52 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Post a Classified page.
    By vincew in forum ClassiPress General Discussion
    Replies: 1
    Last Post: April 11th, 2011, 07:05 PM
  2. iframe with search box & Post a Classified?
    By Raton in forum ClassiPress General Discussion
    Replies: 0
    Last Post: December 14th, 2009, 02:40 AM
  3. post a classified not working
    By northwoodstrader in forum ClassiPress General Discussion
    Replies: 2
    Last Post: December 10th, 2009, 09:45 AM
  4. I've seem to have done something to the Post a Classified
    By wcav304 in forum ClassiPress General Discussion
    Replies: 5
    Last Post: November 21st, 2009, 09:13 AM
  5. how to post a new classified ??
    By rooni in forum ClassiPress General Discussion
    Replies: 3
    Last Post: October 4th, 2009, 04:30 PM