Results 1 to 3 of 3

Thread: installed 3.1.1 but still thinks its 3.0.5.4

  1. #1
    Thread Starter
    Member showtime's Avatar
    Join Date
    Jul 2011
    Posts
    59
    Thanks
    0
    Thanked 0 Times in 0 Posts

    installed 3.1.1 but still thinks its 3.0.5.4

    hiya,

    i have successfully installed 3.1.1 and i know i have 3.1.1 because i have the facebook option but in the dash board it still says that it is 3.0.5.4 and everytime i enable the facebook logon the site will not load if i am already logged into facebook in another tab


    any ideas?

    thanks

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Member showtime's Avatar
    Join Date
    Jul 2011
    Posts
    59
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installed 3.1 with WP 3.2... NICE
    By vienna in forum Report ClassiPress Bugs
    Replies: 7
    Last Post: July 12th, 2011, 03:24 PM
  2. get language installed
    By lumicon in forum Report JobRoller Bugs
    Replies: 7
    Last Post: June 20th, 2011, 03:39 AM
  3. installed 1.4.2 patch but still showing JobRoller 1.3.1
    By ludwiggraphics in forum Report JobRoller Bugs
    Replies: 9
    Last Post: May 27th, 2011, 01:29 PM
  4. The following themes are installed but incomplete.
    By henriquebiscoitos in forum Help Using ClassiPress
    Replies: 5
    Last Post: March 2nd, 2011, 10:46 AM
  5. Just installed Classipress theme and need help with a few things..
    By bailey in forum Help Using ClassiPress
    Replies: 10
    Last Post: February 22nd, 2011, 11:20 AM