Results 1 to 5 of 5

Thread: Installed Classipress 3.1.4

  1. #1
    Thread Starter
    Junior Member ramswebsolution's Avatar
    Join Date
    Jul 2011
    Location
    India
    Posts
    47
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Installed Classipress 3.1.4

    Installed Classipress 3.1.4, its displaying correctly in Firefox but its not displaying correctly in IE.

    My domain is www.kkclassified.com

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,819
    Thanks
    163
    Thanked 3,311 Times in 3,182 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Junior Member ramswebsolution's Avatar
    Join Date
    Jul 2011
    Location
    India
    Posts
    47
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Junior Member ronan's Avatar
    Join Date
    Mar 2011
    Location
    France
    Posts
    48
    Thanks
    4
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,819
    Thanks
    163
    Thanked 3,311 Times in 3,182 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 24
    Last Post: September 30th, 2011, 06:55 AM
  2. [SOLVED] Just installed classipress, but ads won't show images
    By kajaja in forum Help Using ClassiPress
    Replies: 4
    Last Post: September 25th, 2011, 08:11 PM
  3. Just installed classipress, but demo ad giving me error
    By kajaja in forum Help Using ClassiPress
    Replies: 1
    Last Post: September 23rd, 2011, 08:57 PM
  4. Just installed Classipress theme and need help with a few things..
    By bailey in forum Help Using ClassiPress
    Replies: 10
    Last Post: February 22nd, 2011, 11:20 AM