Results 1 to 4 of 4

Thread: Language Problem

  1. #1
    Thread Starter
    fatosomd's Avatar
    Join Date
    Apr 2011
    Location
    Turkey
    Posts
    32
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Language Problem

    I upgraded my website to 3.1 . I was using Turkish language but now 3.1 version does not see my language package. this is terrible. Please help me immidiately

  2. #2
    Veteran bluecafe's Avatar
    Join Date
    Apr 2010
    Location
    Berlin
    Posts
    1,563
    Thanks
    58
    Thanked 359 Times in 273 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    fatosomd's Avatar
    Join Date
    Apr 2011
    Location
    Turkey
    Posts
    32
    Thanks
    4
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    fatosomd's Avatar
    Join Date
    Apr 2011
    Location
    Turkey
    Posts
    32
    Thanks
    4
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. inquiry form validation language problem !!!
    By pinocchio in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: July 17th, 2011, 07:50 PM
  2. [SOLVED] still experiencing problem with French Language pack
    By aubertin in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: June 22nd, 2011, 08:58 PM
  3. Language files problem * 3.0.5.3
    By pinocchio in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: January 10th, 2011, 09:02 AM
  4. language problem
    By loqat in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: December 22nd, 2010, 06:06 AM