Results 1 to 6 of 6

Thread: "Mark Sold" not working

  1. #1
    Thread Starter
    Junior Member nutmeg's Avatar
    Join Date
    Aug 2011
    Location
    United Kingdom
    Posts
    42
    Thanks
    5
    Thanked 0 Times in 0 Posts

    "Mark Sold" not working

    Just tried out my "mark sold" button via the dashboard on one of my test ads and it doesn't appear to be working, there's certainly no tag on on the ad saying sold.

  2. #2
    barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,779
    Thanks
    185
    Thanked 740 Times in 622 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  3. #3
    Rookie stang5_0's Avatar
    Join Date
    Sep 2011
    Location
    United States
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    A URL of a site with "Mark Sold" not working

    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Amateur asabih's Avatar
    Join Date
    Jul 2011
    Location
    Philippines
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,779
    Thanks
    185
    Thanked 740 Times in 622 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  6. #6
    barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,779
    Thanks
    185
    Thanked 740 Times in 622 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. never see "mark sold" on my ads
    By patsal in forum Report ClassiPress Bugs
    Replies: 51
    Last Post: January 9th, 2012, 01:26 PM
  2. If user makes sold ad "un-sold", the status is still sold
    By teddyjohan in forum Report ClassiPress Bugs
    Replies: 12
    Last Post: June 7th, 2011, 03:48 PM
  3. "Mark Sold" function not appropriate for other categories
    By blogie in forum ClassiPress General Discussion
    Replies: 9
    Last Post: March 6th, 2011, 11:21 AM
  4. change "Mark sold"
    By patsal in forum ClassiPress General Discussion
    Replies: 5
    Last Post: February 14th, 2011, 08:02 AM
  5. Need just added the feature to mark ads as "SOLD" (multiple files)
    By doctorcilantro in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: January 3rd, 2011, 03:41 PM