Results 1 to 10 of 10

Thread: MultiSite user/login issues

  1. #1
    Thread Starter
    big24fan's Avatar
    Join Date
    Jan 2011
    Location
    United States
    Posts
    75
    Thanks
    1
    Thanked 0 Times in 0 Posts

    MultiSite user/login issues

    My website, fleabay.net, has multiple sites setup for many US cities. The real issue I have noticed is layed out in the following scenario.

    JoeUser registers at fleabay.net. He then decides he would like to sell something on fleabay.net/orlando. He browses to the Orlando site and Posts and Ad. Upon approving JoeUser's ad I notice that the owner is the first user in the list of users for the fleabay.net/orlando site. This in turn decides who receives the "Ad Approved" email that is sent when the ad has been approved. So for example if I have MaryUser as the first user on fleabay.net/orlando, MaryUser is going to receive the email message that JoeUser's ad has been approved. This is NOT GOOD! Does anyone know why it would be doing this? For the time being, when this happens I am just ensuring that I am the owner of the ad so that some stranger isn't getting a message about someone else's ads.

    PLEASE HELP!

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  3. #3
    Thread Starter
    big24fan's Avatar
    Join Date
    Jan 2011
    Location
    United States
    Posts
    75
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Junior Member nelvis's Avatar
    Join Date
    Sep 2010
    Location
    Kenya
    Posts
    48
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    big24fan's Avatar
    Join Date
    Jan 2011
    Location
    United States
    Posts
    75
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Junior Member nelvis's Avatar
    Join Date
    Sep 2010
    Location
    Kenya
    Posts
    48
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Senior Member hanniabu's Avatar
    Join Date
    May 2011
    Location
    New Jersey
    Posts
    115
    Thanks
    18
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    Thread Starter
    big24fan's Avatar
    Join Date
    Jan 2011
    Location
    United States
    Posts
    75
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    Senior Member hanniabu's Avatar
    Join Date
    May 2011
    Location
    New Jersey
    Posts
    115
    Thanks
    18
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    Thread Starter
    big24fan's Avatar
    Join Date
    Jan 2011
    Location
    United States
    Posts
    75
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [MOD NEEDED] Multisite Login Problem
    By nelvis in forum ClassiPress General Discussion
    Replies: 3
    Last Post: March 20th, 2011, 04:12 PM
  2. user login and activation
    By sante140 in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: March 2nd, 2011, 04:47 PM
  3. User Dashboard issues
    By jamesweb in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: January 19th, 2011, 04:09 PM
  4. Technical Issues and Questions > New User
    By maurixius in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: October 15th, 2010, 12:44 PM
  5. Replies: 1
    Last Post: August 3rd, 2010, 03:09 AM