Results 1 to 4 of 4

Thread: New ads being made featured

  1. #1
    Thread Starter
    Veteran epijunky's Avatar
    Join Date
    May 2010
    Location
    United States
    Posts
    266
    Thanks
    15
    Thanked 4 Times in 3 Posts

    New ads being made featured

    Im running 3.1.9 and for some reason, recently, if a new ad is listed and its a paid for listing, the ad is made featured even if the person does not pay for the featured ad listing price...

    Anyone know why or how this happened? Also, how can I fix it?

    Please help ASAP!

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. #3
    Thread Starter
    Veteran epijunky's Avatar
    Join Date
    May 2010
    Location
    United States
    Posts
    266
    Thanks
    15
    Thanked 4 Times in 3 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Will ClassiPress Be Made Responsive?
    By fgrover in forum ClassiPress General Discussion
    Replies: 3
    Last Post: December 19th, 2012, 10:31 AM
  2. Replies: 6
    Last Post: October 8th, 2012, 07:00 PM
  3. Some made changes i really like
    By arnanp in forum Vantage General Discussion (Legacy)
    Replies: 1
    Last Post: September 22nd, 2012, 11:46 AM
  4. Ive made links SEO now nothing works
    By rfnetworks in forum Report JobRoller Bugs
    Replies: 1
    Last Post: March 24th, 2012, 08:59 AM
  5. Changes made in admin does not show up
    By azizuzzaman in forum ClassiPress General Discussion
    Replies: 3
    Last Post: March 16th, 2012, 08:02 PM