Results 1 to 8 of 8

Thread: Permalinks Issue

  1. #1
    Thread Starter
    Junior Member projectcaesarea's Avatar
    Join Date
    Jun 2011
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Permalinks Issue

    Hi there

    I set up permalinks on my new classipress site in the %postname%-%post_id% structure. Is this supposed to change the permalinks of the ads as well as the pages and blog posts?

    When it is set as %postname%-%post_id%, there is a problem opening the ads, and when it is set as default, the ads work but some of the pages, such as add new post do not open.

    Thanks

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,830
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Junior Member projectcaesarea's Avatar
    Join Date
    Jun 2011
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,830
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    Junior Member projectcaesarea's Avatar
    Join Date
    Jun 2011
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    rubencio's Avatar
    Join Date
    May 2010
    Location
    Spain
    Posts
    3,804
    Thanks
    268
    Thanked 316 Times in 278 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

    r u b e n c i o . c o m


    Since 2010 providing AppThemes solutions,
    Plugins and the best childthemes...



  7. #7
    Thread Starter
    Junior Member projectcaesarea's Avatar
    Join Date
    Jun 2011
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    rubencio's Avatar
    Join Date
    May 2010
    Location
    Spain
    Posts
    3,804
    Thanks
    268
    Thanked 316 Times in 278 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

    r u b e n c i o . c o m


    Since 2010 providing AppThemes solutions,
    Plugins and the best childthemes...



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Samcy Permalinks issue.
    By johnpnoy in forum Report ClassiPress Bugs
    Replies: 25
    Last Post: January 16th, 2014, 12:55 PM
  2. Local installation Permalinks issue
    By 101couponcodes in forum Help Using Clipper
    Replies: 12
    Last Post: December 1st, 2011, 04:34 AM
  3. Permalinks issue - blog and ads different?
    By artistcr in forum Report ClassiPress Bugs
    Replies: 19
    Last Post: May 9th, 2011, 09:43 PM
  4. Permalinks
    By jobboarder in forum Report JobRoller Bugs
    Replies: 3
    Last Post: September 20th, 2010, 03:19 PM