Results 1 to 3 of 3

Thread: Possible issue with user profiles

  1. #1
    Thread Starter
    chilli's Avatar
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    24
    Thanks
    3
    Thanked 1 Time in 1 Post

    Possible issue with user profiles

    I'm not sure if this is an issue or not. (See attached image)

    We have a brand new ClassiPress site and we're testing it out. We have 2 logins - one is admin and another one as a user.
    When we go to edit the profile of the user profile (in the user dashboard), we notice that these two fields are always filled in, and they look like this (except with yellow backgrounds):

    PayPal email: admin
    New Password: *********

    These two fields have to be deleted or it returns an error message when the profile is updated. Also, those things shouldn't be there?

    Is it something to do with our IP address picking up that the user profile is also admin? When we try to edit our admin profile, the same thing happens.
    Attached Images Attached Images

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,756 Times in 1,442 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. The Following User Says Thank You to samcy For This Useful Post:

    chilli (January 22nd, 2013)

  4. #3
    Thread Starter
    chilli's Avatar
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    24
    Thanks
    3
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Samcy User Profiles question
    By davebizarro in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: November 27th, 2012, 11:01 AM
  2. How to extract user profiles to XML?
    By dinovo in forum JobRoller General Discussion
    Replies: 1
    Last Post: December 18th, 2011, 08:45 AM
  3. user profiles not working
    By garyb in forum ClassiPress General Discussion
    Replies: 3
    Last Post: September 4th, 2011, 01:18 PM
  4. Multiple User Profiles.....
    By tristan in forum ClassiPress General Discussion
    Replies: 3
    Last Post: September 21st, 2009, 11:04 AM