Results 1 to 4 of 4

Thread: 'Post An Ad' results in page not found - 404 error

  1. #1
    Thread Starter
    suhailpothigara's Avatar
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    'Post An Ad' results in page not found - 404 error

    I am using Classipress 3.0.5.3 with Wordpress 3.0.1 on Windows Server 2003 OS (wamp for running wordpress). I have permalinks set to default option. I am able to see posts and other content. But when I click on 'Post an Ad' button, it results in 'Page not found error'.

    I tried to tweak .htaccess file and finally took it out from my wamp folder. Nothing seems to make this work. Any suggestions to resolve this would be a great help. How does wordpress/classipress parse the url and render page? Does it need to have some entries in database? In my case url looks like 'http://localhost/cpf/add-new/' and the wamp server is unable to serve that link.

    Thanks in advance.

  2. #2
    Amateur islandhorses's Avatar
    Join Date
    Jan 2011
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  4. #4
    Amateur deehill's Avatar
    Join Date
    Feb 2011
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Getting the Error Whoops page not found - Pls help asap
    By winniebuddy in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: October 15th, 2011, 09:03 PM
  2. add new page results in 404 error [HELP PLEASE]
    By salota8550 in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: January 9th, 2011, 06:32 PM
  3. [SOLVED] Clicking "Ad Post" results in "404 Page Not Found" Message
    By cmbapp in forum Help Using ClassiPress
    Replies: 9
    Last Post: January 8th, 2011, 05:33 PM
  4. Error 404 Whoops! Page Not Found.
    By violeta in forum Help Using ClassiPress
    Replies: 4
    Last Post: June 19th, 2010, 12:45 PM
  5. Error 404 Whoops! Page Not Found.
    By towners in forum Help Using ClassiPress
    Replies: 2
    Last Post: June 9th, 2010, 03:59 AM