Results 1 to 7 of 7

Thread: Problems After Upgrade

  1. #1
    Thread Starter
    beneschd1's Avatar
    Join Date
    Nov 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problems After Upgrade

    1. I am unable to self register as a new user. The site will not allow me to sign in by entering a new user name and password.

    2. I attempted to edit the price of my welding ad, (it currently shows no price.) I found I could edit the ad but not enter a price of 35 into the cost field. Am I overlooking something?

    3. I added a new user through the administration level, (ID = williamson Password = XYZ7912 ) I then logged in as Williamson and posted an ad. When I went back in and tried to edit the ad I had no luck. My dashboard took me to the ad category page, as did the button that says "Manage Ads".

    4. On a related note, I need to have the entire web site backed up on my computer. How do you suggest I copy the files from the web site to my web folder?

  2. #2
    Veteran bluecafe's Avatar
    Join Date
    Apr 2010
    Location
    Berlin
    Posts
    1,563
    Thanks
    58
    Thanked 359 Times in 273 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    beneschd1's Avatar
    Join Date
    Nov 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    beneschd1's Avatar
    Join Date
    Nov 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Thread Starter
    beneschd1's Avatar
    Join Date
    Nov 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Problems with fields in Classipress.po doesn't translate everything - upgrade 3.05
    By villadecker in forum Report ClassiPress Bugs
    Replies: 15
    Last Post: January 7th, 2011, 07:08 PM
  2. No problems whit upgrade to 3.0.5
    By tonyperez in forum Report ClassiPress Bugs
    Replies: 17
    Last Post: November 24th, 2010, 01:56 AM
  3. Two problems with Classipress since upgrade to 3.0
    By k9media in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: August 9th, 2010, 10:45 AM
  4. I still have problems, i can't add new ads.
    By anunturitop_ro in forum Help Using ClassiPress
    Replies: 5
    Last Post: April 8th, 2010, 08:20 PM