Results 1 to 2 of 2

Thread: Problems uploading images and text field for the ad.

  1. #1
    Thread Starter
    german4's Avatar
    Join Date
    Mar 2013
    Location
    Thailand
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problems uploading images and text field for the ad.

    I must say that the problems that I encountered, observed only in Firefox and Opera. In Chrome and IE 7-10 all right.

    When downloading images to ad, an error: Security error. File: image.jpg.

    A field for the ad text, if the option "Allow HTML", generally not visible.
    001.jpg

    Becomes visible only when the "Allow HTML" disabled.
    002.jpg

    Tell me, please, how to fix it.

    P. S. Sorry for my english (I'm from Russia). All claims against Google Translate.

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dimitris Problems with uploading images on multisite installation
    By waboom in forum Report Vantage Bugs (Legacy)
    Replies: 1
    Last Post: December 7th, 2012, 11:49 AM
  2. Problems uploading from 1.3.1 to 1.4.1
    By biggreg in forum Report JobRoller Bugs
    Replies: 2
    Last Post: July 30th, 2011, 03:36 PM