Results 1 to 3 of 3

Thread: Register and Login botton not working at all ?

  1. #1
    Thread Starter
    knova15's Avatar
    Join Date
    Feb 2012
    Location
    United Kingdom
    Posts
    68
    Thanks
    9
    Thanked 2 Times in 2 Posts

    Unhappy Register and Login botton not working at all ?

    hi


    for some reason my login and register botton not working at all ! when everything is filled out and u click on it nothing happens ! i cant even get into the admin area becouse of this and users asking when they can register ?!


    pls someone help me its urgent i just bought the theme this morning


    HTML Code:
    www.magyarapro.com
    is the link

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,698
    Thanks
    166
    Thanked 3,390 Times in 3,261 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,883
    Thanks
    91
    Thanked 804 Times in 718 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Facebook Register and Login Button not working on 3.16
    By junnydc in forum ClassiPress General Discussion
    Replies: 2
    Last Post: July 27th, 2016, 06:06 AM
  2. Register/Login
    By bbihun12 in forum Report JobRoller Bugs
    Replies: 3
    Last Post: November 16th, 2011, 11:08 AM
  3. [SOLVED] JobRoller Login / Register not working correctly
    By techmeetups in forum Report JobRoller Bugs
    Replies: 3
    Last Post: September 25th, 2011, 06:48 PM
  4. Featured Slider and botton widget!
    By gustavocave in forum Report Clipper Bugs
    Replies: 5
    Last Post: September 3rd, 2011, 01:18 PM