Results 1 to 3 of 3

Thread: Register not working

  1. #1
    Thread Starter
    yoramzara's Avatar
    Join Date
    Aug 2010
    Location
    Israel
    Posts
    19
    Thanks
    0
    Thanked 1 Time in 1 Post

    Unhappy Register not working

    I installed your theme on http://www.evel.co/
    The register form does not send a password by e mail, and the "lost your password" link does not work. Please assist

  2. The Following User Says Thank You to yoramzara For This Useful Post:

    epreneur (September 12th, 2010)

  3. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,057
    Thanks
    159
    Thanked 2,983 Times in 2,859 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  4. The Following User Says Thank You to jomarkosabel For This Useful Post:

    epreneur (September 12th, 2010)

  5. #3
    Member epreneur's Avatar
    Join Date
    Aug 2010
    Location
    United Kingdom
    Posts
    80
    Thanks
    28
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anyone using register-plus?
    By rtibbs4 in forum Help Using ClassiPress
    Replies: 68
    Last Post: April 17th, 2014, 09:54 AM
  2. Pie Register / Register Plus - Email Verification
    By joe90uk in forum ClassiPress General Discussion
    Replies: 3
    Last Post: September 4th, 2010, 12:11 PM
  3. Not able to register
    By acalem in forum Help Using ClassiPress
    Replies: 2
    Last Post: April 27th, 2010, 06:18 AM