Results 1 to 5 of 5

Thread: Registrations stopped working suddenly. PLEASE HELP

  1. #1
    Thread Starter
    Amateur chuckrodr's Avatar
    Join Date
    Apr 2011
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Registrations stopped working suddenly. PLEASE HELP

    Just as I get the site the way I want it Noone can register an account.. it just refreshes with no errors.. tried multiple browsers and checked everything I can think of.

    Here is the link I am using within the site.
    Login/Register at No Qualifying and Lease Purchase Homes

    Thanks

  2. #2
    Thread Starter
    Amateur chuckrodr's Avatar
    Join Date
    Apr 2011
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  4. #4
    Thread Starter
    Amateur chuckrodr's Avatar
    Join Date
    Apr 2011
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Indeed Stopped working
    By tjsappthemes in forum Report JobRoller Bugs
    Replies: 7
    Last Post: July 26th, 2013, 03:12 PM
  2. easyTooltip stopped working
    By sante140 in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: April 19th, 2011, 10:55 AM
  3. The slideshow when the screen darkens stopped working.
    By tonyperez in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: March 3rd, 2011, 02:32 AM
  4. [SOLVED] Used image uploads stopped working after upgrade
    By shightouch in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: August 21st, 2010, 06:50 PM