Results 1 to 10 of 10

Thread: Site live and NONE of the links are working - HELP!

  1. #1
    Thread Starter
    lausha's Avatar
    Join Date
    Dec 2010
    Location
    United Kingdom
    Posts
    422
    Thanks
    62
    Thanked 11 Times in 11 Posts

    Site live and NONE of the links are working - HELP!

    I'm sure it's very simple but... I've checked my permalink setting, it's /%postname%/ as recommended on these boards. I've saved them.

    My home page looks fine, but anything I click on - categories, featured ads etc I get the 404.

    An ad url looks like this: http://www.mysite.com/profile/ad-title/

    A category url looks like this: http://www.mysite.com/profile-category/other/

    It all works fine on my local drive and I just uploaded all the files from there.

    Please help! I am more than happy to pm you the log in details if that's something you need, but I won't do it now as I know you're not keen on pm's.

    Thanks

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,828
    Thanks
    161
    Thanked 3,094 Times in 2,968 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    lausha's Avatar
    Join Date
    Dec 2010
    Location
    United Kingdom
    Posts
    422
    Thanks
    62
    Thanked 11 Times in 11 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,828
    Thanks
    161
    Thanked 3,094 Times in 2,968 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    lausha's Avatar
    Join Date
    Dec 2010
    Location
    United Kingdom
    Posts
    422
    Thanks
    62
    Thanked 11 Times in 11 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,828
    Thanks
    161
    Thanked 3,094 Times in 2,968 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  7. #7
    Thread Starter
    lausha's Avatar
    Join Date
    Dec 2010
    Location
    United Kingdom
    Posts
    422
    Thanks
    62
    Thanked 11 Times in 11 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,828
    Thanks
    161
    Thanked 3,094 Times in 2,968 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  9. #9
    Thread Starter
    lausha's Avatar
    Join Date
    Dec 2010
    Location
    United Kingdom
    Posts
    422
    Thanks
    62
    Thanked 11 Times in 11 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Update problem: Ads links doesn't working
    By tiagozn in forum Help Using ClassiPress
    Replies: 5
    Last Post: January 9th, 2011, 04:19 PM
  2. upgrade live site
    By adfree in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: December 23rd, 2010, 09:41 AM
  3. [SOLVED] Category links not working
    By nickgarnett in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: November 26th, 2010, 04:23 PM
  4. [SOLVED] Links Not Working
    By randomrental in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: November 20th, 2010, 12:56 AM
  5. Replies: 9
    Last Post: August 21st, 2010, 11:30 AM