Results 1 to 3 of 3

Thread: Site Logo not displaying on category pages

  1. #1
    Thread Starter
    kidstuff's Avatar
    Join Date
    Oct 2010
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Site Logo not displaying on category pages

    Hi,
    I have been adding the categories to my site kidstuff4sale.com and noticed the site logo does not show up on any of the category pages. Just on the home & about pages. Has anyone seen this before?
    Thanks,
    Gary

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  3. #3
    Thread Starter
    kidstuff's Avatar
    Join Date
    Oct 2010
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. User Dashboard -> Ad category was not displaying
    By bmoeller1 in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: August 18th, 2010, 09:43 AM
  2. Custom Web Site Logo Dimensions
    By kirkvan in forum Help Using ClassiPress
    Replies: 1
    Last Post: May 27th, 2010, 03:33 PM