Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Site not showing up correctly

  1. #1
    Thread Starter
    bmay6262's Avatar
    Join Date
    Nov 2012
    Location
    United States
    Posts
    17
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Site not showing up correctly

    When I go in and change things on the logo, color scheme etc....the changes are only showing to me when I'm logged in, if I log out none of the changed show...PLEASE HELP !!

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,755 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. #3
    Thread Starter
    bmay6262's Avatar
    Join Date
    Nov 2012
    Location
    United States
    Posts
    17
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,755 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  5. #5
    Thread Starter
    bmay6262's Avatar
    Join Date
    Nov 2012
    Location
    United States
    Posts
    17
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,755 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  7. #7
    Veteran chriswareham's Avatar
    Join Date
    Apr 2012
    Location
    Staffordshire, UK
    Posts
    296
    Thanks
    18
    Thanked 40 Times in 38 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    Thread Starter
    bmay6262's Avatar
    Join Date
    Nov 2012
    Location
    United States
    Posts
    17
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    Veteran chriswareham's Avatar
    Join Date
    Apr 2012
    Location
    Staffordshire, UK
    Posts
    296
    Thanks
    18
    Thanked 40 Times in 38 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    Veteran chriswareham's Avatar
    Join Date
    Apr 2012
    Location
    Staffordshire, UK
    Posts
    296
    Thanks
    18
    Thanked 40 Times in 38 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Timezone not showing correctly
    By ablain in forum Report ClassiPress Bugs
    Replies: 11
    Last Post: December 17th, 2012, 05:53 PM
  2. [SOLVED] Listings not showing correctly
    By fitzwar in forum Report ClassiPress Bugs
    Replies: 7
    Last Post: September 5th, 2012, 11:07 AM
  3. [SOLVED] pagination not showing correctly on 10 or more pages
    By freshjustin in forum Report Clipper Bugs
    Replies: 4
    Last Post: November 9th, 2011, 12:55 PM
  4. Search by Job Salary Not Showing Up Correctly
    By jasonyormark in forum Report JobRoller Bugs
    Replies: 3
    Last Post: December 9th, 2010, 03:51 PM
  5. Ads not showing correctly
    By mperry in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: July 10th, 2010, 05:37 PM