Results 1 to 5 of 5

Thread: Upgrade Problem "Theme install failed"

  1. #1
    Thread Starter
    vistago's Avatar
    Join Date
    Apr 2010
    Location
    United States
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Upgrade Problem "Theme install failed"

    I just tried to upgrade from 3.0.1 to 3.0.4 and got the message below. What do I need to do to fix this?

    Unpacking the package…

    Installing the theme…

    Destination folder already exists. /home/content/n/u/r/nurvhost/html/mybirminghamclassifieds/wp-content/themes/classipress/

    Theme install failed.

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  3. #3
    Thread Starter
    vistago's Avatar
    Join Date
    Apr 2010
    Location
    United States
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  5. #5
    Thread Starter
    vistago's Avatar
    Join Date
    Apr 2010
    Location
    United States
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problem with "theme my login" plugin
    By tempo in forum ClassiPress General Discussion
    Replies: 0
    Last Post: July 3rd, 2010, 03:50 PM
  2. theme-widgets.php "translation bug"
    By Miguel in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: April 9th, 2010, 12:20 AM