Results 1 to 2 of 2

Thread: URGENT Help with Sign-up process not working

  1. #1
    Thread Starter
    paulmgibson's Avatar
    Join Date
    Jan 2011
    Location
    United Kingdom
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    URGENT Help with Sign-up process not working

    Hello. I'm hoping someone can help with a problem which has developed since switching servers on the following site: http://www.hirerewardjobs.co.uk

    The site has been working fine on another server, but since the change, the sign-up process has stopped working. When someone signs-up now for a job seeker for employer account, the page keeps returning to the log in page without any confirmation. The new user no longer receives an email of their new account.

    When trying to log into the new account, the page just keeps returning to the log in page with no errors. The user cannot proceed to any other part of the site.

    Please feel free to visit the site and try signing up for an account to see for yourself.

    Any help appreciated.

    Many thanks. Paul

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,485
    Thanks
    161
    Thanked 3,054 Times in 2,929 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Job Poster/Lister sign up process
    By pabl70 in forum JobRoller General Discussion
    Replies: 4
    Last Post: March 31st, 2014, 01:04 AM
  2. How to implement a reward system into CP 3.1.7 sign up process?
    By gordon in forum ClassiPress General Discussion
    Replies: 1
    Last Post: February 15th, 2012, 07:07 PM
  3. URGENT help needed : Dashboard not working
    By iwsf in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: January 26th, 2012, 06:37 AM
  4. [SOLVED] URGENT pls :) - My Post an Ad button isn't working
    By homme143 in forum Report ClassiPress Bugs
    Replies: 10
    Last Post: March 27th, 2011, 08:45 AM
  5. Replies: 11
    Last Post: November 23rd, 2010, 02:44 PM