Results 1 to 2 of 2

Thread: Weird issue after upgrading to latest version of Classipress

  1. #1
    Thread Starter
    Rookie tier2's Avatar
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Weird issue after upgrading to latest version of Classipress

    For some reason now the first new post that we have created after we update is indenting the text content more than the rest of the ads.

    Tier 2 Business Brokers is our site. You can see the first listing is not showing up properly. Has anyone else seen this issue? I looked through the CSS of the rendered page and every thing seems to be the same on the styles that are used for the ad that is not displaying properly and the ad right below that is displaying properly.

    Any tips are greatly appreciated.

    Thanks,

    Fred

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with latest version 3.0.5.2
    By rpatrick1 in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: November 30th, 2010, 02:17 AM
  2. How do I get the latest Classipress version?
    By odpress in forum Help Using ClassiPress
    Replies: 4
    Last Post: April 27th, 2010, 03:30 PM
  3. How do I get the latest Classipress version?
    By pointandstare in forum Help Using ClassiPress
    Replies: 14
    Last Post: April 23rd, 2010, 05:34 PM