Results 1 to 6 of 6

Thread: Working on a translation but the it remains in English.

  1. #1
    Thread Starter
    henrikg's Avatar
    Join Date
    Dec 2011
    Location
    Denmark
    Posts
    97
    Thanks
    0
    Thanked 8 Times in 6 Posts

    Working on a translation but the it remains in English.

    I have started to translate classipress.

    configuration file is checked, and it does include a define language for my language code

    The languages files are placed under wp_content/languages/themes/

    They are named correctly.

    So I would expect that the site would start to be translated while I am working on the translation in poedit, and saving the file.
    But the site is still in English.

    Is there anything extra in classipress, that has to be configured before classipress will start reading the translated phrases?

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    henrikg's Avatar
    Join Date
    Dec 2011
    Location
    Denmark
    Posts
    97
    Thanks
    0
    Thanked 8 Times in 6 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    henrikg's Avatar
    Join Date
    Dec 2011
    Location
    Denmark
    Posts
    97
    Thanks
    0
    Thanked 8 Times in 6 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Translation not working in the new added validation for v3.0.5.4
    By mouradbouikni in forum Report ClassiPress Bugs
    Replies: 17
    Last Post: April 14th, 2011, 11:18 PM
  2. [SOLVED] Translation pack is not working
    By schwarm88 in forum Help Using ClassiPress
    Replies: 3
    Last Post: March 24th, 2011, 05:02 PM
  3. Tooltip in english, not in own language
    By villadecker in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: December 14th, 2010, 02:28 PM
  4. Time in Ad overview in english
    By villadecker in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: December 14th, 2010, 08:40 AM
  5. About Widgets not working and translation
    By Miguel in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: April 24th, 2010, 09:38 PM