Page 13 of 55 FirstFirst ... 3111213141523 ... LastLast
Threads 301 to 325 of 1362

Forum: Report Clipper Bugs

Report problems, errors, and bugs found in the Clipper theme.

  1. Sticky Thread Sticky: Development Build Fixes

    Started by dubya, September 25th, 2013
    • Replies: 0
    • Views: 1,034
    September 25th, 2013 Go to last post
  1. Moved: Editing Coupon on the admin area

    Started by mouradbouikni, May 22nd, 2015
    •  
    •  
  2. Version 1.6 - Logo field gone

    Started by lucas111, April 30th, 2015
    • Replies: 3
    • Views: 189
    May 13th, 2015 Go to last post
  3. How can I change the logo?

    Started by anthony17s, May 12th, 2015
    • Replies: 2
    • Views: 137
    May 13th, 2015 Go to last post
    • Replies: 1
    • Views: 239
    May 12th, 2015 Go to last post
  4. Twitter ID not working on v1.6

    Started by lucas111, May 10th, 2015
    • Replies: 1
    • Views: 125
    May 11th, 2015 Go to last post
    • Replies: 0
    • Views: 106
    May 10th, 2015 Go to last post
  5. V. 1.6 Database Issue

    Started by lucas111, May 1st, 2015
    • Replies: 2
    • Views: 159
    May 9th, 2015 Go to last post
  6. Jomark Getting a 404 on the store screen shot image

    Started by whynot6879, June 4th, 2013
    2 Pages
    1 2
    • Replies: 15
    • Views: 741
    May 8th, 2015 Go to last post
    • Replies: 6
    • Views: 241
    May 6th, 2015 Go to last post
    • Replies: 0
    • Views: 194
    May 5th, 2015 Go to last post
  7. WP-Admin Login Page Error

    Started by streeter1985, May 3rd, 2015
    • Replies: 3
    • Views: 142
    May 4th, 2015 Go to last post
  8. I could not update my Clipper to 1.6

    Started by mhallaq, April 30th, 2015
    • Replies: 1
    • Views: 181
    April 30th, 2015 Go to last post
    • Replies: 1
    • Views: 160
    April 28th, 2015 Go to last post
  9. Jomark not showing latest coupons at homepage

    Started by mvermeer, October 7th, 2014
    2 Pages
    1 2
    • Replies: 14
    • Views: 633
    April 27th, 2015 Go to last post
    • Replies: 3
    • Views: 283
    April 21st, 2015 Go to last post
    • Replies: 1
    • Views: 176
    April 10th, 2015 Go to last post
    • Replies: 1
    • Views: 261
    April 4th, 2015 Go to last post
    • Replies: 8
    • Views: 282
    April 4th, 2015 Go to last post
  10. [SOLVED] pagination home not working

    Started by omutantia, March 23rd, 2015
    • Replies: 7
    • Views: 333
    March 30th, 2015 Go to last post
    • Replies: 15
    • Views: 713
    March 20th, 2015 Go to last post
  11. bug?

    Started by kzuser, February 28th, 2015
    3 Pages
    1 2 3
    • Replies: 21
    • Views: 801
    March 19th, 2015 Go to last post
  12. [SOLVED] bug or htaccess?

    Started by kzuser, February 28th, 2015
    • Replies: 0
    • Views: 154
    February 28th, 2015 Go to last post
  13. Worpress 4.1.1

    Started by galverito86, February 19th, 2015
    • Replies: 2
    • Views: 212
    February 20th, 2015 Go to last post
  14. Jomark Expired Coupons Showing in Home Page

    Started by sarwar, January 26th, 2015
    • Replies: 5
    • Views: 445
    February 10th, 2015 Go to last post
  15. Cron to add new coupons stopped running every hour

    Started by russky, January 7th, 2015
    3 Pages
    1 2 3
    • Replies: 21
    • Views: 1,052
    February 7th, 2015 Go to last post

Page 13 of 55 FirstFirst ... 3111213141523 ... LastLast