Results 1 to 4 of 4

Thread: Comments ajax works on localhost ( wamp ) but fails to drop down on server

  1. #1
    Thread Starter
    Junior Member theoz's Avatar
    Join Date
    Mar 2011
    Location
    CA
    Posts
    36
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Comments ajax works on localhost ( wamp ) but fails to drop down on server

    I redesigned clipper theme on localhost on my pc, everything looked fine and working, but when i installed the theme to my server comments drop down doesnt work..

    i click "Comment" link nothing happens on my server although other drop downs such as "report a problem" and "share" works fine..

    any solutions to this issue?

  2. #2
    Junior Member mikel's Avatar
    Join Date
    Dec 2011
    Posts
    35
    Thanks
    0
    Thanked 4 Times in 4 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Junior Member theoz's Avatar
    Join Date
    Mar 2011
    Location
    CA
    Posts
    36
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Veteran couponlover's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    526
    Thanks
    89
    Thanked 24 Times in 20 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. url not found on localhost
    By sgnetz in forum ClassiPress General Discussion
    Replies: 3
    Last Post: January 15th, 2014, 03:43 PM
  2. Ajax search not working, no drop down list
    By mefindcoupon in forum Report Clipper Bugs
    Replies: 5
    Last Post: December 4th, 2011, 10:13 AM
  3. Posting a New AD - Ajax Drop down
    By dschn1978 in forum ClassiPress General Discussion
    Replies: 4
    Last Post: January 6th, 2011, 07:39 AM
  4. Dashboard view ad fails on Windows iis server
    By cloudybright in forum Report ClassiPress Bugs
    Replies: 11
    Last Post: November 18th, 2010, 06:05 PM
  5. Google Checkout Fails
    By scarstens in forum Help Using ClassiPress
    Replies: 3
    Last Post: April 27th, 2010, 10:22 PM