Results 1 to 2 of 2

Thread: Lost password function error

  1. #1
    Thread Starter
    Newbie atwartheone's Avatar
    Join Date
    Apr 2011
    Location
    Romania
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lost password function error

    The lost password function is not sending the lost password or any password and it shows me a message sayng that the host server has deactivate the mail function but i did not do so, i don't know if it didn't work from the begnning becouse i didn't forget my password, but now there are many users and i don't know what to do if they forget their passwords.

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lost password function not working
    By fcrea in forum Report Clipper Bugs
    Replies: 4
    Last Post: March 3rd, 2012, 07:11 AM
  2. New problems - lost the 'edit my ads' function from the dashboard
    By lorelei in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: January 10th, 2011, 04:58 PM
  3. Lost Password link error
    By gentleman in forum Report JobRoller Bugs
    Replies: 2
    Last Post: October 19th, 2010, 01:29 AM
  4. Lost Your Password Page Broken
    By naweedshams in forum Report JobRoller Bugs
    Replies: 8
    Last Post: September 13th, 2010, 06:08 PM