Results 1 to 6 of 6

Thread: new install issues

  1. #1
    Thread Starter
    caleonard's Avatar
    Join Date
    Mar 2012
    Location
    New Zealand
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    new install issues

    Hi all
    We have just loaded clipper theme and are starting to add coupons and I have 2 issues I need help with....
    1) We loaded a coupon for a new store and when I click on that coupon all i get is a 404 not found.I get this with all the coupons ive loaded so far.
    I have tried 4 or 5 variations of the permalink settings incl the one reccomended by admins here of /%postname%/ and still i get this error
    2) This issue may be related but ive added about 20 stores so far to the site and just a few coupons but all these coupons show up on all the store pages and not just the stores that they are supposed to .Even stores with no coupoons added yet show ALL the coupons i have added in so far to the site .
    Can anyone or an admin please point me in the right direction with some advice for new setup issues like this ?
    Regards

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    caleonard's Avatar
    Join Date
    Mar 2012
    Location
    New Zealand
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    caleonard's Avatar
    Join Date
    Mar 2012
    Location
    New Zealand
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. new install classipress install error message
    By ssomzzz in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: December 24th, 2011, 01:20 AM
  2. Two issues.
    By cameron99 in forum JobRoller General Discussion
    Replies: 1
    Last Post: October 17th, 2011, 08:33 PM
  3. Some issues with v1.1
    By pdazevedo in forum Report JobRoller Bugs
    Replies: 22
    Last Post: October 27th, 2010, 06:23 PM