Results 1 to 4 of 4

Thread: Error onthe Links at the top of the Page

  1. #1
    Thread Starter
    Rookie apanga's Avatar
    Join Date
    Oct 2011
    Location
    Philippines
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Error onthe Links at the top of the Page

    Using JobRoller- I just finished installing the JobRoller and I found out that the LINKS at the top are not working. When I click it it displays error message. There are 5 links. The Sample Page, Blog, Contact, Submit a Job, Log In/Register. And only the Log In/ Register link is working. I was thinking it suppose to give a test data for the other 4 links. but instead i get this error message. :

    Not Found

    The requested URL /sample-page/ was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Can you please help me on this.

    Thank you.

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Rookie apanga's Avatar
    Join Date
    Oct 2011
    Location
    Philippines
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Links and database error
    By bonzaicom in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: July 8th, 2011, 04:48 AM
  2. [SOLVED] Rss on ad-tag: broken links & error 404
    By sonieta in forum Report ClassiPress Bugs
    Replies: 11
    Last Post: May 26th, 2011, 09:58 AM
  3. Got error links
    By jacgo in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: April 18th, 2011, 04:17 AM
  4. v3.0.1 Twitter/Facebook Links on Profile page no links
    By Bidge in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: January 30th, 2011, 09:41 AM
  5. version 3.0.5.2.1 certain links goto error 401
    By garyb in forum Report ClassiPress Bugs
    Replies: 13
    Last Post: December 13th, 2010, 05:10 AM