Results 1 to 4 of 4

Thread: Indeed not working correctly

  1. #1
    Thread Starter
    Amateur baxter's Avatar
    Join Date
    Sep 2010
    Location
    Brooklyn , NY
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Indeed not working correctly

    Hello I think I a missing a setting somewhere because my indeed feed works but only on promoglue.wpengine.com. Not promoglue.com. Please help. I tried many different combinations in the wordpress settings for Wordpress folder and the web address

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,865 Times in 1,765 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Amateur baxter's Avatar
    Join Date
    Sep 2010
    Location
    Brooklyn , NY
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,865 Times in 1,765 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Numbered Entry Beside Store (x) Is Not Working Correctly
    By bbrjeff in forum Report Clipper Bugs
    Replies: 2
    Last Post: May 26th, 2013, 06:56 AM
  2. [SOLVED] JobRoller Login / Register not working correctly
    By techmeetups in forum Report JobRoller Bugs
    Replies: 3
    Last Post: September 25th, 2011, 06:48 PM
  3. Ads aren't aligned correctly
    By nene in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: December 9th, 2010, 02:00 AM
  4. Contact emails not working correctly?
    By 405media in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: August 14th, 2010, 01:58 AM
  5. Ads not showing correctly
    By mperry in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: July 10th, 2010, 05:37 PM