Results 1 to 2 of 2

Thread: JobRoller 1.5.4 shows 1.5.3 in System Info - Bug?

  1. #1
    Thread Starter
    Amateur lbwd's Avatar
    Join Date
    Mar 2012
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question JobRoller 1.5.4 shows 1.5.3 in System Info - Bug?

    Is this a bug? I purchased and installed JobRoller 1.5.4 a few days ago and when I go to JobRoller --> System Info, it shows I have version 1.5.3. The ZIP file was titled 1.5.4.

    Do you have the same issue? It's not a big deal, but I'd like to know what version I actually have.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,779
    Thanks
    166
    Thanked 3,391 Times in 3,262 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Jobroller Indeed Integration shows -1
    By classifiedstheme in forum Report JobRoller Bugs
    Replies: 26
    Last Post: March 27th, 2012, 08:02 AM
  2. Replies: 1
    Last Post: September 21st, 2011, 03:51 PM
  3. Replies: 3
    Last Post: July 19th, 2011, 03:43 PM
  4. System Info shows one error
    By classifiedstheme in forum Report JobRoller Bugs
    Replies: 6
    Last Post: March 31st, 2011, 06:02 PM
  5. How to reset the Total Revenue in the JobRoller info?
    By greenconduct in forum Report JobRoller Bugs
    Replies: 1
    Last Post: February 9th, 2011, 08:51 AM