Results 1 to 5 of 5

Thread: Jobroller, WPv3.1.2 (upgrade) and multisite

  1. #1
    Thread Starter
    Rookie greencloud's Avatar
    Join Date
    Mar 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Jobroller, WPv3.1.2 (upgrade) and multisite

    Hi

    I've just done a Wordpress 3.1.2 upgrade on a multisite installation of jobroller (latest version 1.3.1); we're using separate directories (e.g. sitename.com/site1, sitename.com/site2) and up until the point that we did the upgrade jobroller was working fine.

    Now however, when you try and Submit a new job - when not logged in - the left hand side form to create a new account no longer appears, you can only log in with an existing user account on the right hand side.

    A little frustrating, as without multisite this functionality appears to work fine, and - annoyingly - it was working fine with multisite up until the 3.1.2 upgrade.

    Any clues? Does anyone use WP Multisite successfully with Jobroller?

    Any assistance appreciated,

    Mark

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Rookie greencloud's Avatar
    Join Date
    Mar 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    Rookie greencloud's Avatar
    Join Date
    Mar 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Jobroller - Myjobs page is blank in WP 3.1 upgrade
    By joesaba in forum Report JobRoller Bugs
    Replies: 12
    Last Post: March 14th, 2011, 06:38 PM
  2. Multisite?
    By dave in forum ClassiPress General Discussion
    Replies: 4
    Last Post: December 31st, 2010, 07:45 AM
  3. Multisite Upgrade steps. 3.0.2 - 3.0.3
    By artfan1 in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: November 22nd, 2010, 06:27 PM
  4. Replies: 1
    Last Post: August 3rd, 2010, 04:09 AM