Results 1 to 5 of 5

Thread: New job map search doesn't always work

  1. #1
    Thread Starter
    Amateur chrished's Avatar
    Join Date
    Apr 2012
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    New job map search doesn't always work

    When entering a new job if I put e.g. 'Kosovo' in the job location field, although it finds it on the map it doesn't stick - the job shows as being anywhere. Similarly for Pristina and Baks. In fact Kosovo in general seems to be problematic but I haven't found a similar issue anywhere else.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,783
    Thanks
    166
    Thanked 3,393 Times in 3,264 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Amateur chrished's Avatar
    Join Date
    Apr 2012
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,783
    Thanks
    166
    Thanked 3,393 Times in 3,264 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,783
    Thanks
    166
    Thanked 3,393 Times in 3,264 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 19
    Last Post: September 5th, 2012, 05:36 PM
  2. Refine Search doesn't seem to work
    By thomson1833 in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: August 2nd, 2012, 08:51 AM
  3. Search doesn't work if there's a ' in the search
    By annonse in forum Report Vantage Bugs (Legacy)
    Replies: 1
    Last Post: July 11th, 2012, 08:39 AM
  4. Search bar doesn't work for Pages
    By maryclove in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: June 17th, 2012, 11:23 AM
  5. Search box on top of page doesn't work properly
    By villadecker in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: December 2nd, 2010, 08:30 AM