Results 1 to 4 of 4

Thread: Search Box on Job Roller not working

  1. #1
    Thread Starter
    ginolancaster's Avatar
    Join Date
    Oct 2010
    Location
    Australia
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Search Box on Job Roller not working

    Hi There..

    I came across an error on the search "job type" in Job Roller..

    I have populated my site with a few made up jobs to test the site..www.jobsinmoretonbay.com.au

    Now if I put a keyword and location that links to the job then it finds that job/s no problem there..

    However if enter word in "job type" totally non related ie Yellow, Blue, Cleaner and Location..then it list all the jobs..Surely it should list none..because there is not Yellow etc term on the jobs uploaded. I am bit baffled here, please can you assist.

    Thanks in advance..Gino

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    ginolancaster's Avatar
    Join Date
    Oct 2010
    Location
    Australia
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Search not working on my job roller theme
    By jodieoliver in forum Report JobRoller Bugs
    Replies: 5
    Last Post: January 15th, 2011, 09:28 AM
  2. Prefix for Search Location Jobs Roller
    By ginolancaster in forum JobRoller General Discussion
    Replies: 1
    Last Post: January 15th, 2011, 02:44 AM
  3. Search not working properly
    By amansaluja in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: September 27th, 2010, 06:44 AM
  4. Quick search not working?
    By diabel in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: April 9th, 2010, 01:23 AM