Results 1 to 6 of 6

Thread: Site Crash with ANY translation plugins on Chrome. Firefox ok. What is going on!

  1. #1
    Thread Starter
    Expired Customer adamchenwei's Avatar
    Join Date
    Mar 2013
    Location
    United States
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Site Crash with ANY translation plugins on Chrome. Firefox ok. What is going on!

    Hello, Dear support

    My site keep crash using chrome browse when trigger the translation use either google translation plugin or transposh, they are two big plugins.

    Could you help me find out why is it happening? Since I can not really see any errors reported when the blue screen of chrome death came up.

    Thank You

  2. #2
    mirasexy's Avatar
    Join Date
    Dec 2013
    Location
    Germany
    Posts
    59
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,431
    Thanks
    158
    Thanked 2,830 Times in 2,708 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  4. #4
    Thread Starter
    Expired Customer adamchenwei's Avatar
    Join Date
    Mar 2013
    Location
    United States
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,431
    Thanks
    158
    Thanked 2,830 Times in 2,708 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  6. #6
    Thread Starter
    Expired Customer adamchenwei's Avatar
    Join Date
    Mar 2013
    Location
    United States
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Cross-browser differences - IE vs chrome vs Firefox
    By pomellsa in forum Jobright
    Replies: 2
    Last Post: August 10th, 2013, 05:06 AM
  2. [SOLVED] IO Error when trying to upload images - chrome and firefox
    By sandeepcs in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: April 6th, 2013, 03:36 AM
  3. Replies: 0
    Last Post: October 12th, 2012, 07:55 PM
  4. [SOLVED] Title does not show up using chrome and firefox
    By samcy in forum Report ClassiPress Bugs
    Replies: 13
    Last Post: May 27th, 2012, 08:13 PM
  5. [SOLVED] Map is not working in FireFox Safari and Google Chrome
    By rashidkazi in forum Report ClassiPress Bugs
    Replies: 7
    Last Post: May 16th, 2012, 09:06 AM