Results 1 to 3 of 3

Thread: Suddenly the search function doesn't work

  1. #1
    Thread Starter
    Junior Member corecruitment's Avatar
    Join Date
    Mar 2012
    Location
    Spain
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Suddenly the search function doesn't work

    I don't know when this started, but it must have been recent, but the search function no longer works.

    http://www.corecruitment.com

    If you type in "chefs" in "Dubai", You get anything.

    Is there any reason for this. Nothing has changed with the site. I have to get this fixed asap.

    Please help!

  2. #2
    Thread Starter
    Junior Member corecruitment's Avatar
    Join Date
    Mar 2012
    Location
    Spain
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,555
    Thanks
    158
    Thanked 2,836 Times in 2,714 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Jomark New job map search doesn't always work
    By chrished in forum Report JobRoller Bugs
    Replies: 4
    Last Post: December 2nd, 2012, 09:12 AM
  2. [SOLVED] The search function doesn't seem to like Birmingham, UK...
    By nickjonezy in forum Report Vantage Bugs (Legacy)
    Replies: 3
    Last Post: September 26th, 2012, 05:51 AM
  3. More function doesn't seem to work in some instances
    By bussjj in forum Help Using JobRoller
    Replies: 8
    Last Post: August 15th, 2012, 03:34 PM
  4. Refine Search doesn't seem to work
    By thomson1833 in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: August 2nd, 2012, 09:51 AM
  5. [SOLVED] Importer function doesn't work with child theme
    By rbatt in forum Report Clipper Bugs
    Replies: 7
    Last Post: March 23rd, 2012, 06:17 PM