Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By lej4851

Thread: Texy input fields not working on Chrome, Firefox

  1. #1
    Thread Starter
    lej4851's Avatar
    Join Date
    Mar 2013
    Location
    Korea, Republic of
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Texy input fields not working on Chrome, Firefox

    I have just noticed that the text input fileds for Job Description and How to apply are not working properly on Chrome and Firefox.

    I can fill in the two input fields on IE, but on Chrome and Firefox, I cannot add any information.

    The following is a link to my submit a job section, http://www.koreaobserver.com/job/#/submit-job/

    I'd appreciate if you can tell me how to fix the problem.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,689
    Thanks
    166
    Thanked 3,390 Times in 3,261 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    lej4851's Avatar
    Join Date
    Mar 2013
    Location
    Korea, Republic of
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,689
    Thanks
    166
    Thanked 3,390 Times in 3,261 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    lej4851's Avatar
    Join Date
    Mar 2013
    Location
    Korea, Republic of
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jomarkosabel likes this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with Featured Listings in Firefox and Ggle Chrome
    By davea in forum Help Using ClassiPress
    Replies: 41
    Last Post: June 27th, 2015, 12:07 PM
  2. [SOLVED] IO Error when trying to upload images - chrome and firefox
    By sandeepcs in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: April 6th, 2013, 03:36 AM
  3. Add to favorites button not diplaying properly in chrome or firefox
    By shunarjuna in forum Report Vantage Bugs (Legacy)
    Replies: 3
    Last Post: August 23rd, 2012, 07:20 AM
  4. [SOLVED] Title does not show up using chrome and firefox
    By samcy in forum Report ClassiPress Bugs
    Replies: 13
    Last Post: May 27th, 2012, 08:13 PM
  5. [SOLVED] Map is not working in FireFox Safari and Google Chrome
    By rashidkazi in forum Report ClassiPress Bugs
    Replies: 7
    Last Post: May 16th, 2012, 09:06 AM