Results 1 to 2 of 2

Thread: "Your Job Has Been Approved" not working

  1. #1
    Thread Starter
    thomask's Avatar
    Join Date
    Feb 2011
    Location
    United States
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    "Your Job Has Been Approved" not working

    All emails are working expect for the "Your Job Has Been Approved" email?
    Any idea what I can do?

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,822
    Thanks
    163
    Thanked 3,311 Times in 3,182 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: February 25th, 2013, 10:29 AM
  2. [SOLVED] "404 Not Found" page when attempting to "post an ad" or "join now"
    By tradingpoint in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: March 21st, 2011, 08:51 PM
  3. Replies: 9
    Last Post: March 8th, 2011, 11:38 PM
  4. Visual editor not working when crafting pages under "blog" category
    By midwestmedia100 in forum Help Using ClassiPress
    Replies: 5
    Last Post: February 21st, 2011, 01:25 PM
  5. Replies: 7
    Last Post: December 12th, 2010, 02:28 PM