Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By dimitris

Thread: My Blog Issue is not fixed... PLease do something

  1. #1
    Thread Starter
    ade010804's Avatar
    Join Date
    Mar 2013
    Location
    United States
    Posts
    27
    Thanks
    4
    Thanked 1 Time in 1 Post

    My Blog Issue is not fixed... PLease do something

    My Blog Issue is not fixed... PLease do something about this.. I have been going back and forth with Dimitris and nothing as changed... this is frustrating... Blog is a very important part of aw website.... please respond and act accordingly... and please do not delete this message because I am not the only one with this problem... THE BLOG ISSUE IS NOT SOLVED FOR SOME OF US...

  2. #2
    Thread Starter
    ade010804's Avatar
    Join Date
    Mar 2013
    Location
    United States
    Posts
    27
    Thanks
    4
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,867 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    mandaar likes this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Vantage 1.0 Permission Issue Not Fixed?
    By admypage in forum Report Vantage Bugs (Legacy)
    Replies: 5
    Last Post: April 30th, 2012, 08:00 AM
  2. Vantage 1.0 Permission Issue Not Fixed?
    By admypage in forum Showcase & Feedback
    Replies: 1
    Last Post: April 28th, 2012, 02:04 PM
  3. Permalinks issue - blog and ads different?
    By artistcr in forum Report ClassiPress Bugs
    Replies: 19
    Last Post: May 9th, 2011, 10:43 PM