Results 1 to 7 of 7

Thread: Claim function not working as it should

  1. #1
    Thread Starter
    Expired Customer citilife's Avatar
    Join Date
    Nov 2012
    Location
    United Kingdom
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Claim function not working as it should

    I have set up several businesses in Vantage (latest version) an thought I would check how things work so set up my won business and then claimed the business as a new user. I then am taken to a page but get the message "You have no listings at this time. Click Here to add a business listing now."

    I received an email with my new login details, but agin, after logging in have no access to the supposedly 'claimed' listing. This is very confusing and not user friendly, and will lead to many duplicate listings.

    I need this to work asap as I am about to approach all of the businesses in my area that I have listed and encourage them to claim their listing page and edit it.

    The site is http://www.southfieldslondon.co.uk

  2. #2
    Thread Starter
    Expired Customer citilife's Avatar
    Join Date
    Nov 2012
    Location
    United Kingdom
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Expired Customer citilife's Avatar
    Join Date
    Nov 2012
    Location
    United Kingdom
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,779
    Thanks
    185
    Thanked 740 Times in 622 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  5. #5
    barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,779
    Thanks
    185
    Thanked 740 Times in 622 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  6. #6
    megamind's Avatar
    Join Date
    Dec 2012
    Location
    United Kingdom
    Posts
    122
    Thanks
    14
    Thanked 3 Times in 3 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,779
    Thanks
    185
    Thanked 740 Times in 622 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dimitris Claim Function Not Working Properly
    By aktheme in forum Report Vantage Bugs (Legacy)
    Replies: 7
    Last Post: November 30th, 2012, 12:59 AM
  2. Search Function Not Working... Any Suggestions
    By lockhartg in forum Report Vantage Bugs (Legacy)
    Replies: 3
    Last Post: November 13th, 2012, 06:47 AM
  3. Claim Listing - Plans for Categories no working
    By mintiesme in forum SuccessWeb
    Replies: 1
    Last Post: November 3rd, 2012, 09:22 PM
  4. Lost password function not working
    By fcrea in forum Report Clipper Bugs
    Replies: 4
    Last Post: March 3rd, 2012, 06:11 AM
  5. Sticky function NOT working!
    By Bogdani in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: September 4th, 2011, 09:14 AM