Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Search Issues using IE 10?

  1. #1
    Thread Starter
    Expired Customer nbwguy's Avatar
    Join Date
    Mar 2013
    Location
    United States
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Search Issues using IE 10?

    I installed the current dev. version of Vantage 1.2 (as of Saturday).

    Search using latest Firefox browser works great, really fast. But search on name only, city only, or name and city takes 4+ minutes to load using IE 10 (default installation of IE).

    Have national directory with 51 (States + DC) and a total of 2,000+ Cities (unique to the various States), total listings is 4,000+.

    This was a problem with previous version of Vantage, as well as 1.2 (with and without plugins activated)

    Is this a known issue with IE 10? If so, what are my options?

    This is a really big problem as a lot of visitors still use IE. I cannot ignore them.

    Can I remove the Search function if browser is IE? Please advise.

  2. #2
    Expired Customer gonesmith's Avatar
    Join Date
    Jun 2012
    Posts
    765
    Thanks
    50
    Thanked 202 Times in 137 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Expired Customer nbwguy's Avatar
    Join Date
    Mar 2013
    Location
    United States
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Expired Customer gonesmith's Avatar
    Join Date
    Jun 2012
    Posts
    765
    Thanks
    50
    Thanked 202 Times in 137 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Veteran joes's Avatar
    Join Date
    Nov 2012
    Location
    Australia
    Posts
    877
    Thanks
    12
    Thanked 358 Times in 261 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Thread Starter
    Expired Customer nbwguy's Avatar
    Join Date
    Mar 2013
    Location
    United States
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. The Following User Says Thank You to dimitris For This Useful Post:

    nbwguy (June 7th, 2013)

  10. #9
    Thread Starter
    Expired Customer nbwguy's Avatar
    Join Date
    Mar 2013
    Location
    United States
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  11. #10
    Veteran joes's Avatar
    Join Date
    Nov 2012
    Location
    Australia
    Posts
    877
    Thanks
    12
    Thanked 358 Times in 261 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  12. The Following User Says Thank You to joes For This Useful Post:

    nbwguy (June 7th, 2013)

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Issues with Vantage (including a major one with search)
    By simonsmith in forum Report Vantage Bugs (Legacy)
    Replies: 42
    Last Post: June 4th, 2012, 07:44 AM
  2. [SOLVED] [Jobroller 1.5.2] - Indeed Search Results...Issues
    By woreillyjr in forum Report JobRoller Bugs
    Replies: 11
    Last Post: January 6th, 2012, 02:17 PM