Results 1 to 6 of 6

Thread: Site breaks/Conflict with SEO Ultimate plugin

  1. #1
    Thread Starter
    Expired Customer synapsismedia's Avatar
    Join Date
    Jan 2017
    Posts
    4
    Thanks
    1
    Thanked 1 Time in 1 Post

    Site breaks/Conflict with SEO Ultimate plugin

    Hello,
    Not sure if anyone has reported this before (although i tried to search the forums), but looks like the site breaks and loads only half of the listings when SEO Ultimate is activated (https://wordpress.org/plugins/seo-ultimate/).

    Once the plugin is being disabled the theme completes the load and functions normally. I have no issues with this plugin on other themes. Have you guys encountered this problem before?

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,376
    Thanks
    159
    Thanked 2,898 Times in 2,774 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Last edited by jomarkosabel; January 23rd, 2017 at 10:40 AM.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Expired Customer synapsismedia's Avatar
    Join Date
    Jan 2017
    Posts
    4
    Thanks
    1
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,376
    Thanks
    159
    Thanked 2,898 Times in 2,774 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    Expired Customer synapsismedia's Avatar
    Join Date
    Jan 2017
    Posts
    4
    Thanks
    1
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,376
    Thanks
    159
    Thanked 2,898 Times in 2,774 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Last edited by jomarkosabel; January 30th, 2017 at 10:12 AM.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Favourite Ads breaks site
    By reiost in forum Favorite Ads
    Replies: 6
    Last Post: November 4th, 2015, 03:49 AM
  2. Upgrading To PHP 5.4 Breaks My Site
    By weezinged in forum Help Using ClassiPress
    Replies: 1
    Last Post: March 12th, 2015, 09:35 AM
  3. Upgrading To PHP 5.4 Breaks My Site
    By weezinged in forum ClassiPress General Discussion
    Replies: 4
    Last Post: March 12th, 2015, 05:43 AM
  4. 468x60 Advertisement Breaks Site in IE9
    By canadawebservices in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: February 21st, 2014, 07:28 AM
  5. Site Styling breaks with FXtender
    By eilserus in forum FXtender Pro
    Replies: 1
    Last Post: July 26th, 2013, 05:57 AM