Results 1 to 3 of 3

Thread: Vantage 1.1.3 Search not working correctly

  1. #1
    Thread Starter
    djbrealtor's Avatar
    Join Date
    Sep 2012
    Location
    United States
    Posts
    30
    Thanks
    7
    Thanked 6 Times in 4 Posts

    Vantage 1.1.3 Search not working correctly

    I just upgraded to version 1.1.3 and now my search functionality is not working correctly. It works using the 'near' using a zip code. but name searching doesn't work unless it is a featured listing. It is also displaying the "Listings found for "" near "..." above the results which I don't remember it doing before. I even switched out of my child theme back to the default theme and it is still broken. This is very frustrating as I will now have to go back to 1.1.2. Anyone else having this problem?

  2. #2
    Thread Starter
    djbrealtor's Avatar
    Join Date
    Sep 2012
    Location
    United States
    Posts
    30
    Thanks
    7
    Thanked 6 Times in 4 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, S„o Paulo, SP
    Posts
    6,782
    Thanks
    185
    Thanked 741 Times in 623 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimůveis - vocÍnoenem - i50 - Clube DETRAN

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vantage Search Not Working
    By jpatt in forum Report Vantage Bugs (Legacy)
    Replies: 7
    Last Post: October 18th, 2012, 04:12 PM
  2. Very Unhappy so far - coupon script not working correctly
    By stevestank in forum Report Clipper Bugs
    Replies: 5
    Last Post: July 18th, 2012, 02:19 PM
  3. [SOLVED] Featured Jobs feature not working correctly
    By gr8job in forum Help Using JobRoller
    Replies: 3
    Last Post: March 11th, 2012, 12:41 PM
  4. Indeed not working correctly
    By baxter in forum Report JobRoller Bugs
    Replies: 3
    Last Post: February 6th, 2012, 05:58 AM
  5. Contact emails not working correctly?
    By 405media in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: August 14th, 2010, 01:58 AM