Results 1 to 1 of 1

Thread: Wrong message when category does not contain any listings

  1. #1
    Thread Starter
    Veteran andreuerj's Avatar
    Join Date
    Jan 2012
    Location
    Brazil
    Posts
    1,632
    Thanks
    567
    Thanked 18 Times in 17 Posts

    Wrong message when category does not contain any listings

    When a user clicks on a category link, that does not contain any listings, the vantage shows a wrong error message (result).
    The term "Categories" or, in my case translated to "Especialidades", appears wrongly in the result field "Search For" and the chosen category "Emergências" in the result field "Near".

    Category link:
    Category.png

    Wrong error message:
    Category 2.png

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Jomark Error message needs to be displayed when the login id is wrong
    By eonanupam in forum Help Using JobRoller
    Replies: 1
    Last Post: March 27th, 2015, 12:34 PM
  2. Feature Listings...what am i doing wrong?
    By dinos21 in forum Help Using ClassiPress
    Replies: 10
    Last Post: April 16th, 2014, 02:13 AM
  3. Map of new listings plotting wrong
    By rangerrob in forum Mapsupreme
    Replies: 2
    Last Post: November 27th, 2013, 05:18 AM
  4. Jomark Resume submission redirects to wrong page (with error message)
    By soaringpine in forum Report JobRoller Bugs
    Replies: 23
    Last Post: June 5th, 2013, 11:46 AM
  5. Listings Count Wrong Vantage 1.1.1
    By rat831 in forum Report Vantage Bugs (Legacy)
    Replies: 2
    Last Post: September 17th, 2012, 04:03 PM