Page 2 of 12 FirstFirst 1234 ... LastLast
Threads 26 to 50 of 285

Forum: Report Vantage Bugs

Report problems, errors, and bugs found in the Vantage theme.

  1. Issue upgrading from Vantage 3.0.5

    Started by kmccormack, April 12th, 2017
    • Replies: 1
    • Views: 242
    April 12th, 2017 Go to last post
  2. [SOLVED] "Suspected Bot" when registering

    Started by johnrsotelo, April 12th, 2017
    • Replies: 3
    • Views: 225
    April 14th, 2017 Go to last post
  3. Message on Blog Page

    Started by tallis1970, March 11th, 2017
    2 Pages
    1 2
    • Replies: 13
    • Views: 493
    April 16th, 2017 Go to last post
  4. Custom Forms Not Showing Up on Listings

    Started by dutchman, April 15th, 2017
    • Replies: 5
    • Views: 254
    April 19th, 2017 Go to last post
  5. [SOLVED] users cannot login

    Started by locallaborpros, April 23rd, 2017
    • Replies: 1
    • Views: 205
    April 24th, 2017 Go to last post
    • Replies: 1
    • Views: 190
    April 24th, 2017 Go to last post
  6. Upload File Size Bug - 0KB

    Started by dutchman, April 27th, 2017
    • Replies: 4
    • Views: 272
    April 28th, 2017 Go to last post
  7. [SOLVED] Correct the layout firefox

    Started by andrey26r, April 29th, 2017
    • Replies: 3
    • Views: 204
    May 1st, 2017 Go to last post
  8. After Customizer blank page

    Started by thesoi6, May 4th, 2017
    • Replies: 6
    • Views: 73
    May 4th, 2017 Go to last post
  9. Listing categories not displaying

    Started by talent, April 11th, 2017
    • Replies: 8
    • Views: 368
    May 5th, 2017 Go to last post
    • Replies: 9
    • Views: 304
    May 6th, 2017 Go to last post
  10. So many Bugs in Vantage 4 and no solutions...

    Started by rollandrock, April 27th, 2017
    3 Pages
    1 2 3
    • Replies: 25
    • Views: 880
    May 12th, 2017 Go to last post
  11. Email Notification Not working

    Started by creativeatul, May 12th, 2017
    • Replies: 3
    • Views: 230
    May 16th, 2017 Go to last post
    • Replies: 1
    • Views: 173
    May 17th, 2017 Go to last post
  12. creating listing pricing plan reloads

    Started by thesoi6, May 6th, 2017
    • Replies: 9
    • Views: 310
    May 17th, 2017 Go to last post
  13. [SOLVED] Listing Fault

    Started by shill, May 12th, 2017
    2 Pages
    1 2
    • Replies: 16
    • Views: 538
    May 24th, 2017 Go to last post
  14. Anomalies after Setup

    Started by garfieldm, April 18th, 2017
    • Replies: 8
    • Views: 324
    May 25th, 2017 Go to last post
  15. Vantage > Forms - deleting fields does not work.

    Started by dalemiles, March 11th, 2017
    2 Pages
    1 2
    • Replies: 13
    • Views: 469
    May 26th, 2017 Go to last post
  16. Claim bug

    Started by johnjohnjohn, March 10th, 2017
    • Replies: 8
    • Views: 362
    May 26th, 2017 Go to last post
  17. Error activating Vantage theme 4.0.1

    Started by rpm8791, May 5th, 2017
    2 Pages
    1 2
    • Replies: 16
    • Views: 456
    May 29th, 2017 Go to last post
  18. [SOLVED] ERROR: Field Listing Media is required!

    Started by andreuerj, May 28th, 2017
    • Replies: 5
    • Views: 259
    June 1st, 2017 Go to last post
  19. custom-pins php error

    Started by cciapp, June 2nd, 2017
    • Replies: 1
    • Views: 164
    June 3rd, 2017 Go to last post
  20. Problems with upgrade listing

    Started by metuza, March 14th, 2017
    • Replies: 8
    • Views: 344
    June 5th, 2017 Go to last post
  21. Reviews Not Appearing (4.1 migration)

    Started by ianross, June 4th, 2017
    • Replies: 5
    • Views: 308
    June 6th, 2017 Go to last post
    • Replies: 1
    • Views: 163
    June 9th, 2017 Go to last post

Page 2 of 12 FirstFirst 1234 ... LastLast