Results 1 to 7 of 7

Thread: Problem with showing Theme version

  1. #1
    Thread Starter
    Amateur petkodonev's Avatar
    Join Date
    Jan 2013
    Location
    Bulgaria
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem with showing Theme version

    Hello

    I just bought your Simplux child theme. I have to say it is a good one - first impression (as I haven't still explored it )
    After installation there was a problem with fixed and centered width ( the site was all over the page).
    Then I saw that you have an update to 1.1. and I updated it. It fixed the width of the site
    But there seems to be a problem with showing that I have updated my version. It still says version 1.0 and recommends me to update.

    It is quite confusing as I can't be sure if I have the 1.1 or the 1.0 version . I guess I have the 1.1. as it fixed the page width, but still .... .
    There seem to be a problem also with the page where I can see what are the changes in 1.1 version.

    Could you please also tell me what are your future plans for the theme in terms of updates ?

    Thanks.

  2. #2
    Marketplace Seller spartac's Avatar
    Join Date
    May 2011
    Posts
    7,169
    Thanks
    74
    Thanked 829 Times in 807 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jobthemes.com









    We answer the questions in threads as fast as the private messages, So do not send support questions via private message. Use the forum instead and open a new thread for every issue.
    Before you send any PM , Please read These rules .

  3. #3
    Marketplace Seller spartac's Avatar
    Join Date
    May 2011
    Posts
    7,169
    Thanks
    74
    Thanked 829 Times in 807 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jobthemes.com









    We answer the questions in threads as fast as the private messages, So do not send support questions via private message. Use the forum instead and open a new thread for every issue.
    Before you send any PM , Please read These rules .

  4. #4
    satish4mnv's Avatar
    Join Date
    Dec 2012
    Location
    India
    Posts
    48
    Thanks
    3
    Thanked 2 Times in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Marketplace Seller spartac's Avatar
    Join Date
    May 2011
    Posts
    7,169
    Thanks
    74
    Thanked 829 Times in 807 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jobthemes.com









    We answer the questions in threads as fast as the private messages, So do not send support questions via private message. Use the forum instead and open a new thread for every issue.
    Before you send any PM , Please read These rules .

  6. #6
    satish4mnv's Avatar
    Join Date
    Dec 2012
    Location
    India
    Posts
    48
    Thanks
    3
    Thanked 2 Times in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Marketplace Seller spartac's Avatar
    Join Date
    May 2011
    Posts
    7,169
    Thanks
    74
    Thanked 829 Times in 807 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jobthemes.com









    We answer the questions in threads as fast as the private messages, So do not send support questions via private message. Use the forum instead and open a new thread for every issue.
    Before you send any PM , Please read These rules .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Still showing error when doing custom Version 1.1.2 [ed43a03a21
    By TheSyndicate in forum Report Vantage Bugs (Legacy)
    Replies: 38
    Last Post: October 9th, 2012, 07:44 AM
  2. Replies: 1
    Last Post: August 20th, 2012, 07:05 AM
  3. Manual Upgrade still showing Old Version!
    By philip937 in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: March 17th, 2012, 05:07 AM
  4. Replies: 1
    Last Post: November 26th, 2011, 08:33 AM
  5. [SOLVED] Clipper showing wrong version
    By jigsawmark in forum Report Clipper Bugs
    Replies: 4
    Last Post: June 2nd, 2011, 01:51 AM