Results 1 to 2 of 2

Thread: Comaptible with Jobroller 1.7.1 ?

  1. #1
    Thread Starter
    modyssee's Avatar
    Join Date
    Apr 2013
    Location
    France
    Posts
    68
    Thanks
    0
    Thanked 6 Times in 5 Posts

    Comaptible with Jobroller 1.7.1 ?

    Hi

    can you confirm that your plugin is 100% working with jobroller 1.7.1 ? I jsut want to be sure

    Thanks

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 544
    Last Post: March 20th, 2016, 09:13 AM
  2. Replies: 2
    Last Post: March 12th, 2012, 12:37 PM