Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Plugin Updated to WP Simple Pay - Reinstalling Stripe from AppThemes Crashes Site

  1. #11
    Thread Starter
    mikewhite's Avatar
    Join Date
    Apr 2012
    Location
    United States
    Posts
    43
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  2. #12
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,224
    Thanks
    160
    Thanked 2,999 Times in 2,875 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #13
    Thread Starter
    mikewhite's Avatar
    Join Date
    Apr 2012
    Location
    United States
    Posts
    43
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #14
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,224
    Thanks
    160
    Thanked 2,999 Times in 2,875 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: July 17th, 2017, 10:06 PM
  2. [SOLVED] Stripe update links to WP Simple Pay Lite for Stripe
    By usa4sale in forum Stripe
    Replies: 2
    Last Post: August 12th, 2016, 12:18 AM
  3. Replies: 7
    Last Post: May 2nd, 2016, 07:36 PM
  4. Updated Stripe to V1.2.3 Stripe not working
    By justmotors in forum Stripe
    Replies: 4
    Last Post: October 27th, 2014, 08:54 AM