Results 1 to 10 of 10

Thread: Stripe Not working..

  1. #1
    Thread Starter
    fleasus's Avatar
    Join Date
    Sep 2011
    Location
    Canada
    Posts
    26
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Stripe Not working..

    After noticing payments weren't being completed, I investigated and noticed stripe was outdated. I updated from 1.03 to 1.32, rolled out new api keys and tested a transaction.. still not working.. nothing showing up in my log files.

    Im running classipress on a multi press setup. Talked to webhost, I'm told my shared server is running PHP Version 7.0.23, OpenSSL 1.0.1e-fips, curl 7.19.7. I have a valid and working ssl cert. Not sure what the issue may be. ..

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,006
    Thanks
    159
    Thanked 2,978 Times in 2,854 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    fleasus's Avatar
    Join Date
    Sep 2011
    Location
    Canada
    Posts
    26
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    fleasus's Avatar
    Join Date
    Sep 2011
    Location
    Canada
    Posts
    26
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    fleasus's Avatar
    Join Date
    Sep 2011
    Location
    Canada
    Posts
    26
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,006
    Thanks
    159
    Thanked 2,978 Times in 2,854 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  7. #7
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,006
    Thanks
    159
    Thanked 2,978 Times in 2,854 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  8. #8
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,006
    Thanks
    159
    Thanked 2,978 Times in 2,854 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  9. #9
    Thread Starter
    fleasus's Avatar
    Join Date
    Sep 2011
    Location
    Canada
    Posts
    26
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,006
    Thanks
    159
    Thanked 2,978 Times in 2,854 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Stripe Modal Not Working
    By jasongeek in forum Stripe
    Replies: 4
    Last Post: February 13th, 2017, 09:48 PM
  2. stripe V1.1.2 not working?
    By jamesweb in forum Stripe
    Replies: 5
    Last Post: June 10th, 2015, 12:59 PM
  3. does anyone have a working example of stripe & classipress
    By petfive in forum ClassiPress General Discussion
    Replies: 0
    Last Post: January 26th, 2015, 09:41 AM
  4. Updated Stripe to V1.2.3 Stripe not working
    By justmotors in forum Stripe
    Replies: 4
    Last Post: October 27th, 2014, 08:54 AM
  5. Replies: 1
    Last Post: January 16th, 2014, 01:45 PM