Results 1 to 2 of 2

Thread: Explorer 8 Problems

  1. #1
    Thread Starter
    Amateur david152's Avatar
    Join Date
    Jul 2013
    Location
    United States
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Explorer 8 Problems

    Experiencing problems with my site in Explorer 8. I know there are many threads about this, with suggestions for modifying the site, but I loaded your demo site into explorer 8, and found the search boxes misaligned and the slider running off the right side of the screen. Since this was not my site but yours, the problem must be on your end. Are there any plans to fix this flaw?

  2. #2
    Marketplace Seller spartac's Avatar
    Join Date
    May 2011
    Posts
    7,169
    Thanks
    74
    Thanked 829 Times in 807 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jobthemes.com









    We answer the questions in threads as fast as the private messages, So do not send support questions via private message. Use the forum instead and open a new thread for every issue.
    Before you send any PM , Please read These rules .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't submit job with Internet Explorer
    By nickbatch in forum Report JobRoller Bugs
    Replies: 33
    Last Post: March 27th, 2013, 10:11 PM
  2. Internet Explorer
    By chriswareham in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: May 16th, 2012, 12:14 PM
  3. [SOLVED] JR 1.5 Internet Explorer Bug Issues!
    By plink in forum JobRoller General Discussion
    Replies: 12
    Last Post: October 23rd, 2011, 05:02 PM
  4. Internet Explorer Image 404's?
    By rodeoramsey in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: March 12th, 2011, 09:48 AM
  5. Internet explorer 6
    By Skelbimai in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: April 6th, 2010, 04:23 PM