Results 1 to 2 of 2

Thread: I would like to know when it will be compatible with clasipress 3.3.1

  1. #1
    Thread Starter
    sevilla's Avatar
    Join Date
    Jan 2013
    Location
    Mexico
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I would like to know when it will be compatible with clasipress 3.3.1

    I would like to know when it will be compatible with clasipress 3.3.1

    I didnít notice that itís not available at this moment, when I bought it.

    Would you let mi know when it hits clasipress 3.3.1

    thank you

    salvadorsev@gmail.com

  2. #2
    Marketplace Seller spartac's Avatar
    Join Date
    May 2011
    Posts
    7,169
    Thanks
    74
    Thanked 829 Times in 807 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jobthemes.com









    We answer the questions in threads as fast as the private messages, So do not send support questions via private message. Use the forum instead and open a new thread for every issue.
    Before you send any PM , Please read These rules .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. High resources used by clasipress..
    By ramystyle in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: October 1st, 2012, 09:02 AM
  2. ClasiPress 3.1.5 Bugs
    By lagunaocean in forum Report ClassiPress Bugs
    Replies: 23
    Last Post: January 25th, 2012, 02:42 PM
  3. I have problems with 3.1.6 clasipress
    By bealan in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: January 11th, 2012, 05:45 AM
  4. Updateing ClasiPress from 3.0.5.2 to 3.0.5.3
    By pwatkins in forum ClassiPress General Discussion
    Replies: 1
    Last Post: January 5th, 2011, 03:00 PM
  5. ClasiPress API... Is there any?
    By willcastillo in forum ClassiPress General Discussion
    Replies: 2
    Last Post: April 27th, 2010, 06:40 PM