Results 1 to 6 of 6

Thread: Vantage: I can't add video on the front end, and I can't center an embedded image.

  1. #1
    Thread Starter
    Senior Member ashton25's Avatar
    Join Date
    Jul 2013
    Location
    United States
    Posts
    108
    Thanks
    0
    Thanked 1 Time in 1 Post

    Vantage: I can't add video on the front end, and I can't center an embedded image.

    I have Vantage site and I can't embed video, and center an embedded image on the front end (as a customer). I can paste the code in the description (as a customer), but the code just goes away when I view it. I have no problems on the back end.

    I've read the Q&A on this issue with ClassiPress but the answers don't apply to my Vantage site.

  2. #2
    tradeamillion's Avatar
    Join Date
    Mar 2012
    Location
    New York
    Posts
    1,076
    Thanks
    82
    Thanked 12 Times in 12 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Computers are incredibly fast, accurate, and stupid: humans are incredibly slow, inaccurate and brilliant; together they are powerful beyond imagination.

  3. #3
    Expired Customer gonesmith's Avatar
    Join Date
    Jun 2012
    Posts
    765
    Thanks
    50
    Thanked 202 Times in 137 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Expired Customer van0001's Avatar
    Join Date
    Feb 2013
    Location
    Brazil
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Expired Customer gonesmith's Avatar
    Join Date
    Jun 2012
    Posts
    765
    Thanks
    50
    Thanked 202 Times in 137 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Senior Member dorothy's Avatar
    Join Date
    Jul 2013
    Location
    Sydney
    Posts
    241
    Thanks
    27
    Thanked 27 Times in 25 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. embedded youtube video keeps disappearing
    By paleoglobe in forum Report ClassiPress Bugs
    Replies: 10
    Last Post: July 18th, 2012, 05:15 PM
  2. Embedded Video Placement
    By andrewthompson in forum ClassiPress General Discussion
    Replies: 1
    Last Post: November 1st, 2011, 08:04 AM
  3. embeding youtube video from front end
    By citydealz in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: June 4th, 2011, 08:55 AM
  4. [MOD NEEDED] Center and align the image and text ads featured!
    By eberth in forum ClassiPress General Discussion
    Replies: 0
    Last Post: March 1st, 2011, 12:00 PM
  5. Embedded Image
    By wesker in forum Help Using ClassiPress
    Replies: 1
    Last Post: June 3rd, 2010, 11:13 AM